gdk-pixbuf 2.31.1-2+deb8u5 source package in Debian

Changelog

gdk-pixbuf (2.31.1-2+deb8u5) jessie-security; urgency=high

  * Non-maintainer upload by the Security Team.
  * CVE-2015-8875: Integer overflows in various pixops functions
  * CVE-2015-7552: Heap-based buffer overflow in the gdk_pixbuf_flip function
  * ico: Protect against overflow
  * bmp: Reject bogus depth
  * bmp: Reject impossible palette size

 -- Salvatore Bonaccorso <email address hidden>  Sun, 29 May 2016 15:19:54 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2016-09-17
Uploaded to:
Jessie
Original maintainer:
Debian GNOME Maintainers
Architectures:
any all
Section:
libs
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
gdk-pixbuf_2.31.1-2+deb8u5.dsc 2.8 KiB d2fd75ff6c0ae20bc3b67621b09e980a1c78fad20a1b21df054275eeaab4a9c0
gdk-pixbuf_2.31.1.orig.tar.xz 1.3 MiB 25a75e3c61dac11e6ff6416ad846951ccafac6486b1c6a1bfb0b213b99db52cd
gdk-pixbuf_2.31.1-2+deb8u5.debian.tar.xz 17.9 KiB 3a8ffeac00c1020e2429454adbea06b15389aa5bfb308550c8c6d176c7c1fe63

No changes file available.

Binary packages built by this source