gdk-pixbuf 2.36.5-2+deb9u2 source package in Debian

Changelog

gdk-pixbuf (2.36.5-2+deb9u2) stretch-security; urgency=medium

  * Fix CVE-2017-1000422 (and while we're add it also add patches for three
    minor crash bugs (CVE-2017-6312, CVE-2017-6313.patch, CVE-2017-6314))

 -- Moritz Mühlenhoff <email address hidden>  Mon, 15 Jan 2018 00:04:23 +0100

Upload details

Uploaded by:
Debian GNOME Maintainers on 2018-03-10
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2018-03-10 main libs

Builds

Downloads

File Size SHA-256 Checksum
gdk-pixbuf_2.36.5-2+deb9u2.dsc 2.8 KiB 195f9aaa11064ce76b43b772851c0d786a7e40bc6205f16df6430d9f0740ec9c
gdk-pixbuf_2.36.5.orig.tar.xz 4.9 MiB 7ace06170291a1f21771552768bace072ecdea9bd4a02f7658939b9a314c40fc
gdk-pixbuf_2.36.5-2+deb9u2.debian.tar.xz 15.5 KiB bf3450ffdd075990f078c6e14f6a793513baaab469965308acfa4241b8e0cbdc

No changes file available.

Binary packages built by this source