kodi 2:17.0~beta5+dfsg1-4 source package in Debian

Changelog

kodi (2:17.0~beta5+dfsg1-4) unstable; urgency=medium

  * Stop using different epoch for transitional xbmc packages
  * Use 2: epoch for kodi packages (Closes: #844541)
  * Handle original tarballs properly when epoch is present in the package version

 -- Balint Reczey <email address hidden>  Thu, 17 Nov 2016 15:42:51 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2016-11-18
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
kodi_17.0~beta5+dfsg1-4.dsc 5.3 KiB 6dff5a94914e660b9ebaf1f148870c84143a341a7e1bb181375a2cbf377ebc3b
kodi_17.0~beta5+dfsg1.orig-libdvdnav-5-0-3.tar.bz2 361.0 KiB 3ff45551e81378e994c5a2381962d35282570e303fa16357ecb98f6fb616fd3c
kodi_17.0~beta5+dfsg1.orig-libdvdread-5-0-3.tar.bz2 385.6 KiB 321cdf2dbdc83c96572bc583cd27d8c660ddb540ff16672ecb28607d018ed82b
kodi_17.0~beta5+dfsg1.orig.tar.xz 20.1 MiB 353a17ad1d85b377a51a6706f9e591974cef6ea4097b8e7100432527d69148e7
kodi_17.0~beta5+dfsg1-4.debian.tar.xz 36.2 KiB 7a59175dc231b6f2b932f8af25a3903adce9112e44c31e986cb15203c9f9e1d7

No changes file available.

Binary packages built by this source