libgsecuredelete 0.2.1-3 source package in Debian

Changelog

libgsecuredelete (0.2.1-3) unstable; urgency=medium

  * Bump debhelper compatibility level to 9.
  * debian/*.install: adjust to multiarch paths.
  * Drop manual disabling of automake silent rules: debhelper now does this
    automatically.
  * Declare compliance with Standards-Version 3.9.8.
  * Vcs-* and Homepage control fields, debian/copyright:
    use https:// canonical URLs.

 -- intrigeri <email address hidden>  Sat, 25 Jun 2016 14:14:47 +0000

Upload details

Uploaded by:
intrigeri on 2016-06-26
Uploaded to:
Sid
Original maintainer:
intrigeri
Architectures:
any
Section:
gnome
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
libgsecuredelete_0.2.1-3.dsc 2.0 KiB c0dc3c3755b3b054a881fa97d216c69be608a95fad689d91c0448fbf862b1cfe
libgsecuredelete_0.2.1.orig.tar.gz 375.0 KiB d1d7b2c122668ebc3c76d7f0faf8e2858e8e69a76165782b556f31d6d5a11a7d
libgsecuredelete_0.2.1-3.debian.tar.xz 6.6 KiB 0df6b4382363d4980b1bed948bc5822e4de03a22a404e5edc46000a4409ff6c9

Available diffs

No changes file available.

Binary packages built by this source