liblouis 1.6.1-1 source package in Debian

Changelog

liblouis (1.6.1-1) unstable; urgency=low


  * New upstream bugfix release.
  * Bump Standards-Version to 3.8.1, no changes needed.
  * Set CFLAGS to -O2 unless noopt is given in DEB_BUILD_OPTIONS.
  * Build liblouis-data in binary-indep instead of binary-arch.

 -- Samuel Thibault <email address hidden>  Sat, 07 Mar 2009 23:03:22 +0100

Upload details

Uploaded by:
Debian Accessibility Team on 2009-04-22
Uploaded to:
Sid
Original maintainer:
Debian Accessibility Team
Architectures:
any
Section:
libs
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
liblouis_1.6.1-1.dsc 1.2 KiB a1a18e4f0847b5920d7aa62d7613a198be61f7952530bda4e30fe8c21e4433cb
liblouis_1.6.1.orig.tar.gz 1.3 MiB 32467266d844cdaaf0612eb041381b81e4146435f606b4ca7fc0732ddaaa6671
liblouis_1.6.1-1.diff.gz 4.3 KiB 25d90a37633316844ed4fcf90112dab392ecae5890240df9b0da0ad259630513

No changes file available.

Binary packages built by this source