libpreludedb 1.0.0-2.4 source package in Debian

Changelog

libpreludedb (1.0.0-2.4) unstable; urgency=medium

  * Non-maintainer upload.
  * Mickael Profeta has retired, promote Pierre Chifflier from Uploaders to
    Maintainer.  (Closes: #838923)
  * Switch Build-Depends to default-libmysqlclient-dev.
    (Closes: #845867, #790467)
  * Use dh_autoreconf.  (Closes: #744617, #558580)
  * Add missing Build-Depends: dh-python.
  * Add missing build-arch/build-indep targets.
  * Switch to source format 3.0 (quilt).

 -- Andreas Beckmann <email address hidden>  Thu, 12 Jan 2017 17:03:47 +0100

Upload details

Uploaded by:
Pierre Chifflier on 2017-01-14
Uploaded to:
Sid
Original maintainer:
Pierre Chifflier
Architectures:
any
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Buster release on 2017-07-17 main libs
Stretch release on 2017-01-20 main libs
Sid release on 2017-01-14 main libs

Builds

Downloads

File Size SHA-256 Checksum
libpreludedb_1.0.0-2.4.dsc 2.0 KiB bc4f45deebb746f932a96338112efb2c89418a13a6885bb1d587d57f3685b64f
libpreludedb_1.0.0.orig.tar.gz 918.8 KiB c3b62ffb7e71ee63bb0a7ec0656754b26c64d6d43a3d979ba30f8513d688b43c
libpreludedb_1.0.0-2.4.debian.tar.xz 4.9 KiB b375dee14a3556f98ebb03ad6f924214cc5c2d5b43791c5e91a2c66257fb17e5

No changes file available.

Binary packages built by this source