mailman 1:2.1.11-8 source package in Debian

Changelog

mailman (1:2.1.11-8) unstable; urgency=low


  * Do not stop installation when queue files are present, and this is
    an upgrade from the same version that was already installed. Based
    on a patch by Marcin Owsiany (closes: #468569).
  * When queue files present, offer the administrator the option to
    continue regardless at their own risk. This unfortunately requires
    some extra strings to be translated.
  * Update Dutch translation.
  * Remove mail-transport-agent from init script deps (closes: #508800).

 -- Thijs Kinkhorst <email address hidden>  Sat, 27 Dec 2008 15:18:55 +0100

Upload details

Uploaded by:
Mailman for Debian on 2008-12-28
Uploaded to:
Sid
Original maintainer:
Mailman for Debian
Architectures:
any
Section:
mail
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
mailman_2.1.11-8.dsc 1.6 KiB f282d02f382f4cb5dcd76a5799b9566610c168b6c04048ffe9003e047717a91c
mailman_2.1.11.orig.tar.gz 7.6 MiB 66f2e1d27b6d1f253a8ebbe218cacaab947e6b421f7513fbaea2314b24f06bda
mailman_2.1.11-8.diff.gz 140.8 KiB 41ebe0f553e3e617ea5f56315e96d0de56e1e16ab85f4a5b926bd2d1c42201af

No changes file available.

Binary packages built by this source