Debian GNU/Linux

“mailman” 1:2.1.13-4 source package in Debian

Changelog

mailman (1:2.1.13-4) unstable; urgency=medium


  * Fix permissions on /var/lib/mailman/archives/private, so
    archiving works again. Problem introduced in 1:2.1.12-3.
  * Fix invocation of update-rc.d which yields an error when
    not using dependency-based boot (closes: #590249).
  * Checked for policy 3.9.1, no changes needed.

 -- Thijs Kinkhorst <email address hidden>  Tue, 27 Jul 2010 22:56:03 +0200

Upload details

Uploaded by:
Mailman for Debian on 2010-07-28
Uploaded to:
Sid
Original maintainer:
Mailman for Debian
Component:
main
Architectures:
any
Section:
mail
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size MD5 Checksum
mailman_2.1.13-4.dsc 1.6 KiB 681e99470fc6dc9aba2d56c13f88dba8
mailman_2.1.13.orig.tar.gz 7.8 MiB 3235323ccb3e0135c10b7c66a440390b
mailman_2.1.13-4.debian.tar.gz 102.5 KiB 7551874269595901d46932c3bc7648d5

Binary packages built by this source