mailman 1:2.1.18-2 source package in Debian

Changelog

mailman (1:2.1.18-2) unstable; urgency=high


  * Fix security issue: path traversal through local_part.
    Affects installations which use an Exim or Postfix transport
    instead of fixed aliases; attacker needs to be able to place
    files on the local filesystem.
    (CVE-2015-2775, Closes: 781626)

 -- Thijs Kinkhorst <email address hidden>  Mon, 06 Apr 2015 15:36:15 +0000

Upload details

Uploaded by:
Mailman for Debian on 2015-04-06
Uploaded to:
Sid
Original maintainer:
Mailman for Debian
Architectures:
any
Section:
mail
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
mailman_2.1.18-2.dsc 1.7 KiB 141626fdcc78e574a4e916624d8bc909668973e0e751226bf049b0183acdfc2e
mailman_2.1.18.orig.tar.gz 8.7 MiB dc1d605321448e7e5e804e26493f7689a0b17f0810505dc3f9774f9519308349
mailman_2.1.18-2.debian.tar.xz 101.5 KiB f40bf863a71d44dd6900232b922fa65f5d48443d591dfe77260fbe50da04094a

No changes file available.

Binary packages built by this source