mailman 1:2.1.25-1 source package in Debian

Changelog

mailman (1:2.1.25-1) unstable; urgency=medium

  * New upstream release.
  * Checked for policy 4.1.3: removed init.d invocation from
    prerm and also from user instructions.
  * Upgraded to debhelper compat level 11.
  * Replace init script with systemd service file.
    Thanks a lot to Stefan B├╝hler for the helpful suggestion!
    This also should improve robustness against log rotation.
    (Closes: #881329, #733475, #505638)
  * Packaging cleanups.

 -- Thijs Kinkhorst <email address hidden>  Sun, 07 Jan 2018 18:22:51 +0000

Upload details

Uploaded by:
Mailman for Debian on 2018-01-08
Uploaded to:
Sid
Original maintainer:
Mailman for Debian
Architectures:
any
Section:
mail
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
mailman_2.1.25-1.dsc 1.7 KiB 56b4fe33688ba2fca61ca8f93072bb07a4f6227500b91ac684b1f65b5eea519c
mailman_2.1.25.orig.tar.gz 8.8 MiB 83a6dcbdc5356648db0ad03a0d55d4786071c04d4d6e69d5e95e1815975e0169
mailman_2.1.25-1.debian.tar.xz 98.8 KiB ecc558aaa9b110833649eabde4e12aa85beeff578399400fb8c860c29b57dac7

Available diffs

No changes file available.

Binary packages built by this source