netatalk 2.0.4~beta2-4.1 source package in Debian

Changelog

netatalk (2.0.4~beta2-4.1) unstable; urgency=high


  * Non-maintainer upload by the Security Team.
  * Fix incomplete upstream patch for CVE-2008-5718 by
    escaping every problematic character and not only those which
    enables an attacker to execute arbitrary code
    (213_CVE-2008-5718.patch; Closes: #510585).

 -- Nico Golde <email address hidden>  Thu, 29 Jan 2009 11:32:54 +0100

Upload details

Uploaded by:
Jonas Smedegaard on 2009-01-30
Uploaded to:
Sid
Original maintainer:
Jonas Smedegaard
Architectures:
any
Section:
net
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
netatalk_2.0.4~beta2-4.1.dsc 1.6 KiB 5cb07c444d8f754c3411ff2b7913b35c132582b30950bbbb0599a37b5f263715
netatalk_2.0.4~beta2.orig.tar.gz 1.3 MiB 82fa9934513872b1df1de54f1a0dbd752bb45d175d116ba870e0bbb44c6f18f7
netatalk_2.0.4~beta2-4.1.diff.gz 91.0 KiB a7239a8b61e8651b0d8b8dd71ce501fa1962b0cc581ed036244de5986edb3765

No changes file available.

Binary packages built by this source