netatalk 2.2.2-1 source package in Debian

Changelog

netatalk (2.2.2-1) unstable; urgency=low


  * New upstream release.
  * Drop patch cherry-picked upstream: Included in new upstream release.
  * Build-depend on libldap2-dev and libacl1-dev, to enable LDAP support
    and support for extended ACLs (and possibly avoid FTBFS).
    Closes: bug#645290, #651406. Thanks to Peter Eisentraut and masc.
  * Update copyright file:
    + Bump format to 1.0.
    + Fix double-indent in Copyright fields as per Policy ยง5.6.13.
    + Add Files paragraph for ACL code.
  * Bump standards-version to 3.9.3.
  * Update copyright file: Add disclaimer to License paragraph
    GAP~Makefile.in.
  * Bump debhelper compat level to 7.
  * Add patch 101 to start avahi-daemon (if available) before atalkd.
    Recommend avahi-daemon.

 -- Jonas Smedegaard <email address hidden>  Tue, 20 Mar 2012 23:37:08 +0100

Upload details

Uploaded by:
Jonas Smedegaard on 2012-03-21
Uploaded to:
Sid
Original maintainer:
Jonas Smedegaard
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Wheezy release on 2012-03-31 main net

Builds

Downloads

File Size SHA-256 Checksum
netatalk_2.2.2-1.dsc 2.1 KiB 04284efa5084a2fb1f89d967aef53178c4938337862a5008e8bd35853b7f051a
netatalk_2.2.2.orig.tar.gz 1.6 MiB 9f76818b48ec2443c6963a6977311755b9bf141246a61c017adc96c91caffaa7
netatalk_2.2.2-1.debian.tar.gz 41.7 KiB 6cde43701d7651ae24ab3a5b680e1374480baaba782846529bc411d6c9b3d466

Available diffs

No changes file available.

Binary packages built by this source