network-manager-openvpn 0.8.1-1 source package in Debian

Changelog

network-manager-openvpn (0.8.1-1) unstable; urgency=low


  * New upstream release.
  * Switch to source format 3.0 (quilt).
    - Add debian/source/format.
    - Drop Build-Depends on quilt.
    - Remove /usr/share/cdbs/1/rules/patchsys-quilt.mk from debian/rules.
    - Remove debian/README.source.
  * debian/control
    - Bump Build-Depends on libnm-* packages to (>= 0.8.1).
    - Bump Standards-Version to 3.9.1. Use Breaks instead of Conflicts as
      recommended by the new policy.

 -- Michael Biebl <email address hidden>  Tue, 27 Jul 2010 14:14:38 +0200

Upload details

Uploaded by:
Utopia Maintenance Team on 2010-07-27
Uploaded to:
Sid
Original maintainer:
Utopia Maintenance Team
Architectures:
any
Section:
net
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Squeeze release on 2010-08-07 main net

Builds

Downloads

File Size SHA-256 Checksum
network-manager-openvpn_0.8.1-1.dsc 1.7 KiB 76b2cd4836f303411cda5a16f877d80643eaa8863e85b75d2b57b40afb818c49
network-manager-openvpn_0.8.1.orig.tar.gz 490.7 KiB ca49e78d2ac4cd7294154049c470cae94a32fbeebd428e45d20fd56311a723d3
network-manager-openvpn_0.8.1-1.debian.tar.gz 4.2 KiB f3d9c8e6cfdb5157e5629ffda5fe03706930fd2298d7fe8dbb77035aa3199465

No changes file available.

Binary packages built by this source