network-manager-openvpn 0.9.8.4-2 source package in Debian

Changelog

network-manager-openvpn (0.9.8.4-2) unstable; urgency=medium


  * Bump Standards-Version to 3.9.5.
  * Bump debhelper compatibility level to 9.
  * Fix install paths to be multi-arch aware.
  * Drop dbus reload from postinst. The dbus package uses a file trigger
    nowadays to automatically reload its configuration.
  * Rely on dh v9 to call dpkg-buildflags.

 -- Michael Biebl <email address hidden>  Thu, 03 Apr 2014 23:29:09 +0200

Upload details

Uploaded by:
Utopia Maintenance Team on 2014-04-09
Uploaded to:
Sid
Original maintainer:
Utopia Maintenance Team
Architectures:
linux-any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
network-manager-openvpn_0.9.8.4-2.dsc 2.4 KiB 250acb5813af9f1b0dde8eff6a7e4cfc16db3c0cf964d3614e364e909da0a781
network-manager-openvpn_0.9.8.4.orig.tar.xz 386.5 KiB af8c52b6a61af3c178eed1ea8f1d4704bea87331fde43deb3d4aafe1821e6687
network-manager-openvpn_0.9.8.4-2.debian.tar.xz 5.2 KiB 44ecc6077eddc42304d7935c978261cc1cb419930cfa0cc73fe7062d47c9862f

No changes file available.

Binary packages built by this source