network-manager-openvpn 1.2.6-1 source package in Debian

Changelog

network-manager-openvpn (1.2.6-1) unstable; urgency=medium

  * New upstream release.
    - Fix recent change in behavior for "comp-lzo=no" setting.
      (Closes: #833166)
  * Bump debhelper compat level to 10.
  * Drop Use-user-nobody-group-nogroup-when-exporting-an-OpenVPN-c.patch. This
    patch is no longer necessary as we now create a nm-openvpn system user in
    postinst. So we use that instead of nobody / nogroup when exporing an
    OpenVPN connection.

 -- Michael Biebl <email address hidden>  Tue, 04 Oct 2016 19:37:52 +0200

Upload details

Uploaded by:
Utopia Maintenance Team on 2016-10-05
Uploaded to:
Sid
Original maintainer:
Utopia Maintenance Team
Architectures:
linux-any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
network-manager-openvpn_1.2.6-1.dsc 2.4 KiB 59beef3245c7a99d7228dad957acc9758ba10fe7d74dfbf42750be3f18a51a3e
network-manager-openvpn_1.2.6.orig.tar.xz 482.6 KiB 2373e2bb0a8a876cb2997cd8b0e3d6e10012d9bef3705ea3ac21f6394b3f1fb0
network-manager-openvpn_1.2.6-1.debian.tar.xz 6.1 KiB aaabe8679adf9721e355c9b3d3552c93d8507e29c1309c95820c4ec2aa1fe159

No changes file available.

Binary packages built by this source