pcsxr 1.9.94-5 source package in Debian

Changelog

pcsxr (1.9.94-5) unstable; urgency=medium

  * Team upload.
  * Switch to debhelper-compat = 13.
  * Declare compliance with Debian Policy 4.5.0.
  * Remove obsolete NEWS file.
  * Work around FTBFS with GCC 10 and build with -fcommon. (Closes: #957671)

 -- Markus Koschany <email address hidden>  Sun, 20 Sep 2020 23:10:52 +0200

Upload details

Uploaded by:
Debian Games Group
Uploaded to:
Sid
Original maintainer:
Debian Games Group
Architectures:
any
Section:
games
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Bullseye release main games
Sid release main games

Builds

Downloads

File Size SHA-256 Checksum
pcsxr_1.9.94-5.dsc 2.1 KiB 80a9d16598b00d82dd8f24b26ef837b3caa83229d950ffe97a4d713324c69e5b
pcsxr_1.9.94.orig.tar.xz 1.4 MiB 8a366b68a7c236443aa75b422bea84b5115f8d8c23e5a78fd6951e643e90f660
pcsxr_1.9.94-5.debian.tar.xz 7.8 KiB bbeeec8c94c9f8ad14054345be4db3b94e0cca7e8749122486f91961587106cc

Available diffs

No changes file available.

Binary packages built by this source