pkgsel 0.26 source package in Debian

Changelog

pkgsel (0.26) unstable; urgency=low


  [ Frans Pop ]
  * Log the start of the different stages of pkgsel.
  * No longer disable Recommends; it is now a global setting. Also drop the
    template pkgsel/include/install-recommends as that is now redundant.
    The --without-recommends option is preserved for the security update
    step to avoid installing new packages during that step. Allowing it
    there would result in inconsistent behavior.
  * Remove no longer needed Lintian override for missing Standards-Version
    field.
  * Drop Etch compatibility hack to skip (security) updates.

  [ Colin Watson ]
  * Upgrade to debhelper v7.

  [ Updated translations ]
  * Amharic (am.po) by Tegegne Tefera
  * Asturian (ast.po) by astur
  * Belarusian (be.po) by Pavel Piatruk
  * Galician (gl.po) by Marce Villarino
  * Hindi (hi.po)
  * Italian (it.po) by Milo Casagrande
  * Slovenian (sl.po) by Vanja Cvelbar

 -- Frans Pop <email address hidden>  Wed, 23 Dec 2009 00:45:10 +0100

Upload details

Uploaded by:
Debian Install System Team on 2009-12-24
Uploaded to:
Sid
Original maintainer:
Debian Install System Team
Architectures:
all
Section:
debian-installer
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
pkgsel_0.26.dsc 816 bytes 36aacafdbbd828db313cfc3c5ced1c198b66eb420bd2b5cdc3655523d7d0b5da
pkgsel_0.26.tar.gz 28.7 KiB 955c4294b3138c7b1e12fad49b3e35120839d8f4b11d6826654405d7db1662cb

No changes file available.

Binary packages built by this source