pygi 0.5.1-1 source package in Debian

Changelog

pygi (0.5.1-1) unstable; urgency=low


  * Thanks to Robert Ancell for the package
  * debian/control:
    - Put the package under Debian GNOME Team maintenance
    - Rename binary package python-pygi to python-gi
    - Versionize cdbs to be sure python-autotools.mk is present
    - Add gnome-pkg-tools for uploaders.mk
    - Add build-dep on python-support
    - Add python-all-dev as build-dep to build module on all versions
    - Python-gi binary package is arch any as it ship python module
    - Relax debhelper build-dep
    - Add missing dependency on python-gobject and python-cairo
  * debian/rules:
    - Use python-autotools.mk for building package
    - Use uploaders.mk to generate Uploaders list
    - Use gnome-get-source.mk to allow download sources with get-orig-source
  * debian/watch: Use version 3
  * Add python-gi-dbg package
  * debian/copyright: Add missing licence

 -- Laurent Bigonville <email address hidden>  Thu, 03 Jun 2010 23:43:51 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2010-06-05
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
pygi_0.5.1-1.dsc 1.7 KiB a35b0beb3fa5a0e421ccc20f41ff70c0eb53c1b2ef1f2301d6aadf3f51126302
pygi_0.5.1.orig.tar.gz 350.8 KiB f78e9de92831ddb5e2a98d317f17b4a6b96eff395a130fecfc13c78fc2dfaf2e
pygi_0.5.1-1.debian.tar.gz 2.8 KiB def0f0dc45e4af92755ecf87da84241d226eec78b44213fee4564f3e3dd7617e

No changes file available.

Binary packages built by this source