pykde4 4:4.14.3-2+deb9u1 source package in Debian

Changelog

pykde4 (4:4.14.3-2+deb9u1) stable; urgency=medium

  * Team upload.
  * Drop bindings for plasma webview bindings: No longer functional due to
    QtWebKit being dropped from PyQt4 and obsolete (Closes: #865861)
    - Add debian/patches/no_webview_webkit.patch
    - Drop libqtwebkit-dev from build-depends

 -- Scott Kitterman <email address hidden>  Mon, 10 Jul 2017 14:00:50 -0400

Upload details

Uploaded by:
Debian Qt/KDE Maintainers on 2017-07-22
Uploaded to:
Stretch
Original maintainer:
Debian Qt/KDE Maintainers
Architectures:
any all
Section:
python
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2017-07-22 main python

Builds

Downloads

File Size SHA-256 Checksum
pykde4_4.14.3-2+deb9u1.dsc 2.6 KiB 4cee91d1063c72fe223b8afb738f0dfc4aa70499bc717d8f5f30c4ec6e80c191
pykde4_4.14.3.orig.tar.xz 1.9 MiB 7fb9d7b5ed03d531243ebd67939baf30933452dafbdfca866e6653e9a77d80fc
pykde4_4.14.3-2+deb9u1.debian.tar.xz 21.7 KiB 2b88d2d5a994b67cdeb67479f93a967039bbfdb173e5b9464be3abd51350c235

No changes file available.

Binary packages built by this source