pyscript 0.6.1-4 source package in Debian

Changelog

pyscript (0.6.1-4) unstable; urgency=low


  [ Arnaud Fontaine ]
  * debian/control: bump Standards-Version to 3.9.4. No changes needed.
  * Use dh_python2 rather than deprecated pysupport:
    + debian/control:
      - Bump cdbs version to 0.4.90~.
      - Replace python-dev by python-all (all) and bump version to 2.6.6-3~.
      - Drop Build-Depends against python-support.
    + debian/rules:
      - Remove DEB_PYTHON_SYSTEM line.
    + Remove debian/pyversions and debian/pycompat (use X-Python-Version).
  * debian/pyscript.dbk: fix spelling error reported by lintian.
  * Use 3.0 (quilt) format.
    + debian/rules: no need to use simple-patchsys.mk anymore.

  [ Jakub Wilk ]
  * Use canonical URIs for Vcs-* fields.

 -- Arnaud Fontaine <email address hidden>  Tue, 28 May 2013 11:00:51 +0900

Upload details

Uploaded by:
Arnaud Fontaine on 2013-05-28
Uploaded to:
Sid
Original maintainer:
Arnaud Fontaine
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2015-05-04 main python
Jessie release on 2013-06-07 main python

Builds

Downloads

File Size SHA-256 Checksum
pyscript_0.6.1-4.dsc 1.5 KiB ad0df8cba77697cfb020410d1db975124b259fc4a57fc77d8b67a41d9fa9e44c
pyscript_0.6.1.orig.tar.gz 462.5 KiB bc11a361668985983d905180e477ed4d535abf5bfb28c1705b58cbbfcd48918d
pyscript_0.6.1-4.debian.tar.gz 5.3 KiB 5ec57ba0abbf54799be15ce6c2ce249e6cebcb29b29311f25266ae97f59aff01

Available diffs

No changes file available.

Binary packages built by this source