python-pluginbase 1.0.0-2 source package in Debian

Changelog

python-pluginbase (1.0.0-2) unstable; urgency=medium

  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.
  * Bump Standards-Version to 4.4.0.

  [ Samuel Henrique ]
  * Drop python2 package (closes: #938033)

 -- Samuel Henrique <email address hidden>  Wed, 04 Sep 2019 00:25:35 +0100

Upload details

Uploaded by:
Samuel Henrique on 2019-09-04
Uploaded to:
Sid
Original maintainer:
Samuel Henrique
Architectures:
all
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Sid release on 2019-09-04 main misc

Builds

Downloads

File Size SHA-256 Checksum
python-pluginbase_1.0.0-2.dsc 2.0 KiB bad21754dbaa4908f01bbe4c64b15ebe5af696e176ac7e9217b08e7ad5738f57
python-pluginbase_1.0.0.orig.tar.gz 40.8 KiB 497894df38d0db71e1a4fbbfaceb10c3ef49a3f95a0582e11b75f8adaa030005
python-pluginbase_1.0.0-2.debian.tar.xz 6.1 KiB 560d4cf9a9a8270629771b0b3233f28c578aabf1423a1541beb22c064db1931a

Available diffs

No changes file available.

Binary packages built by this source