qemu 1.5.0+dfsg-4 source package in Debian

Changelog

qemu (1.5.0+dfsg-4) unstable; urgency=medium


  * urgency is medium to make it go faster because, on one hand, we've
    been in unstable for quite a bit longer than needed already and
    have nothing but (build) fixes in there, but on the other hand
    we're holding migration of other packages which are waiting for
    us, again, for too long already
  * added qemu_openpty_raw-helper.patch - a cleanup patch submitted upstream
    which removes #include <termios.h> from common header and hence works
    around FTBFS problem on debian sparc where somehow, <termios.h> conflicts
    with <linux/termio.h>.

 -- Michael Tokarev <email address hidden>  Thu, 06 Jun 2013 01:50:32 +0400

Upload details

Uploaded by:
Debian QEMU Team on 2013-06-06
Uploaded to:
Sid
Original maintainer:
Debian QEMU Team
Architectures:
any all
Section:
otherosfs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
qemu_1.5.0+dfsg-4.dsc 3.0 KiB d40efc243f36e6f156e626f5d48f31b573e865acaf7bad52086c459048eab25e
qemu_1.5.0+dfsg.orig.tar.xz 4.2 MiB 533391a3edc731e2add540f4adcc403ee6fec7a17b48c5ea8daa3e23d09d1319
qemu_1.5.0+dfsg-4.debian.tar.gz 59.1 KiB 230c00d10d0f378304d6c20656ef4e79dfee4c0d3d7cffe97bf5a86a760f1a29

No changes file available.

Binary packages built by this source