qemu 1:2.4+dfsg-3 source package in Debian

Changelog

qemu (1:2.4+dfsg-3) unstable; urgency=high

  * ne2000-add-checks-to-validate-ring-buffer-pointers-CVE-2015-5279.patch
    fix for Heap overflow vulnerability in ne2000_receive() function
    (Closes: #799074 CVE-2015-5279)
  * ne2000-avoid-infinite-loop-when-receiving-packets-CVE-2015-5278.patch
    (Closes: #799073 CVE-2015-5278) 
  * some binfmt reorg:
   - extend aarch64 to include one more byte as other arches do
   - set OSABI mask to 0xfc for i386, ppc*, s390x, sparc*, to recognize
     OSABI=3 (GNU/Linux) in addition to NONE/SysV
     (Closes: #784605 #794737)
   - tighten sh4 & sh4eb, fixing OSABI mask to be \xfc not 0

 -- Michael Tokarev <email address hidden>  Tue, 15 Sep 2015 19:30:18 +0300

Upload details

Uploaded by:
Debian QEMU Team on 2015-09-15
Uploaded to:
Sid
Original maintainer:
Debian QEMU Team
Architectures:
any
Section:
otherosfs
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
qemu_2.4+dfsg-3.dsc 5.9 KiB a076e622cacbbe534c9606e192c4920a1aa3aa9d1cafd42be7fe8f6c2042a4c6
qemu_2.4+dfsg.orig.tar.xz 5.6 MiB fac42371926deac8a2e64ff7d36d483d524841a88e9d96f5f8f8f796a50e3595
qemu_2.4+dfsg-3.debian.tar.xz 63.8 KiB 61a8526a6409957991370098d5cf8bdf69207a262838f9d3c39328ebcbfb3503

No changes file available.

Binary packages built by this source