qemu 1:3.1+dfsg-6 source package in Debian

Changelog

qemu (1:3.1+dfsg-6) unstable; urgency=high

  * slirp-check-sscanf-result-when-emulating-ident-CVE-2019-9824.patch
    fix information leakage in slirp code (Closes: CVE-2019-9824)

 -- Michael Tokarev <email address hidden>  Mon, 18 Mar 2019 14:41:51 +0300

Upload details

Uploaded by:
Debian QEMU Team on 2019-03-18
Uploaded to:
Sid
Original maintainer:
Debian QEMU Team
Architectures:
any all
Section:
otherosfs
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
qemu_3.1+dfsg-6.dsc 6.0 KiB 72f52d2980088b296ca12645e051c5d8bcf1110f66ec44c07bd33c9a9f58e4ab
qemu_3.1+dfsg.orig.tar.xz 8.3 MiB 2f277942759dd3eed21f7e00edfeab52b4f58d6f2f22d4f7e1a8aa4dc54c80d7
qemu_3.1+dfsg-6.debian.tar.xz 81.3 KiB 42476b1561797fc524a7c3f5c458ee9edefce75693f1fcc02d63304ffe4f8429

No changes file available.

Binary packages built by this source