qemu 2.1+dfsg-7 source package in Debian

Changelog

qemu (2.1+dfsg-7) unstable; urgency=high


  * urgency is high due to 2 security fixes
    (one current and one forgotten in previous release)
    and because of possible data corruption bugfix
  * vnc-sanitize-bits_per_pixel-from-the-client-CVE-2014-7815.patch
    from upstream (Closes: CVE-2014-7815)
  * fix spelling mistake in previous changelog entry
  * add two patches from upstream for block/raw-posix.c to work around
    probs in FS_IOC_FIEMAP ioctl and to prefer seek_hole over fiemap.
    This should fix a long-standing ghost data corruption observed
    in various places.

 -- Michael Tokarev <email address hidden>  Mon, 03 Nov 2014 18:44:34 +0300

Upload details

Uploaded by:
Debian QEMU Team on 2014-11-03
Uploaded to:
Sid
Original maintainer:
Debian QEMU Team
Architectures:
any
Section:
otherosfs
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
qemu_2.1+dfsg-7.dsc 5.0 KiB 2ae5e5c3d3b919ba12fe52cef3b8fea23bcabd69ef811aa9782c0ee39385b9fc
qemu_2.1+dfsg.orig.tar.xz 4.9 MiB 34b610c2538c7617638b8f1bdedf8a96ca2ff8cd8ad97b920a70c4d8d481d97f
qemu_2.1+dfsg-7.debian.tar.xz 81.0 KiB bf179a3f6b1bbf2e1600314439bc52c767b1a97713a85e2b8be7149c79a955af

No changes file available.

Binary packages built by this source