quassel-irssi 0~git20170924-1 source package in Debian

Changelog

quassel-irssi (0~git20170924-1) experimental; urgency=medium

  * New upstream snapshot.
   + Fixes compatibility with GCC 7. Closes: #876232
  * Drop no_asm_socket.patch: applied upstream.
  * Bump standards version to 4.1.0.

 -- Jelmer Vernooń≥ <email address hidden>  Sun, 24 Sep 2017 17:52:12 +0100

Upload details

Uploaded by:
Jelmer Vernooij on 2017-09-24
Uploaded to:
Experimental
Original maintainer:
Jelmer Vernooij
Architectures:
any
Section:
misc
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Experimental release on 2017-09-24 main misc

Builds

Downloads

File Size SHA-256 Checksum
quassel-irssi_0~git20170924-1.dsc 1.9 KiB 25476bcd9ef7d95c3c72f5ebfdad891135566318be110a23e1fa28c87c665392
quassel-irssi_0~git20170924.orig.tar.gz 30.4 KiB 3a0a39d7acd3d4ecdf645436f8b633b035659a0872bdbfda7d20737717fbf065
quassel-irssi_0~git20170924-1.debian.tar.xz 2.6 KiB 47f298d6b5b9b7cf5f39d83ae2f9676fe3b91b9e9e2a1a86a32e19e2b604e4a8

No changes file available.

Binary packages built by this source