Change log for stellarium package in Debian

142 of 42 results
Published in sid-release on 2019-07-28
stellarium (0.19.1-2) unstable; urgency=medium

  * Upload to unstable

 -- Tomasz Buchert <email address hidden>  Thu, 11 Jul 2019 23:43:08 +0200

Available diffs

Deleted in experimental-release (Reason: None provided.)
stellarium (0.19.1-1) experimental; urgency=medium

  * New upstream version 0.19.1

 -- Tomasz Buchert <email address hidden>  Sat, 22 Jun 2019 14:44:19 +0200
Superseded in experimental-release on 2019-06-22
stellarium (0.19.0-1) experimental; urgency=medium

  * New upstream version 0.19.0

 -- Tomasz Buchert <email address hidden>  Sat, 30 Mar 2019 10:36:35 +0100
Published in buster-release on 2019-01-09
Superseded in sid-release on 2019-07-28
stellarium (0.18.3-1) unstable; urgency=medium

  * New upstream version 0.18.3
  * Debhelper compat 12

 -- Tomasz Buchert <email address hidden>  Fri, 04 Jan 2019 08:30:37 +0100

Available diffs

Superseded in buster-release on 2019-01-09
Superseded in sid-release on 2019-01-05
stellarium (0.18.2-1) unstable; urgency=medium

  * New upstream version 0.18.2

 -- Tomasz Buchert <email address hidden>  Thu, 16 Aug 2018 23:45:13 +0200

Available diffs

Superseded in buster-release on 2018-08-22
Superseded in sid-release on 2018-08-17
stellarium (0.18.1-1) unstable; urgency=medium

  * New upstream version 0.18.1

 -- Tomasz Buchert <email address hidden>  Thu, 05 Jul 2018 08:48:20 +0200

Available diffs

Superseded in buster-release on 2018-07-10
Superseded in sid-release on 2018-11-01
stellarium (0.18.0-1) unstable; urgency=medium

  * New upstream version 0.18.0
  * d/control: update vcs links to salsa
  * Fix insecure-copyright-format-uri

 -- Tomasz Buchert <email address hidden>  Tue, 27 Mar 2018 09:07:32 +0200

Available diffs

Superseded in buster-release on 2018-04-01
Superseded in sid-release on 2018-03-28
stellarium (0.17.0-1) unstable; urgency=medium

  * New upstream version 0.17.0
  * d/watch: update to github
  * Update compat to 11
  * Bump Standard-Version to 4.1.3

 -- Tomasz Buchert <email address hidden>  Fri, 22 Dec 2017 01:48:41 +0100

Available diffs

Superseded in buster-release on 2018-01-08
Superseded in sid-release on 2019-06-04
stellarium (0.16.1-1) unstable; urgency=medium

  * New upstream version 0.16.1

 -- Tomasz Buchert <email address hidden>  Fri, 22 Sep 2017 23:18:59 +0200

Available diffs

Superseded in buster-release on 2017-10-16
Superseded in sid-release on 2017-09-26
stellarium (0.16.0-1) unstable; urgency=medium

  * New upstream version 0.16.0
  * Bum Standards-Version to 4.0.0

 -- Tomasz Buchert <email address hidden>  Sat, 24 Jun 2017 11:01:26 +0200

Available diffs

Superseded in sid-release on 2017-06-25
stellarium (0.15.2-1) unstable; urgency=medium

  * New upstream version 0.15.2

 -- Tomasz Buchert <email address hidden>  Sat, 25 Mar 2017 08:23:48 +0100

Available diffs

Published in stretch-release on 2016-08-06
Superseded in sid-release on 2017-03-25
stellarium (0.15.0-1) unstable; urgency=medium

  * Imported Upstream version 0.15.0
  * Bumped standards version to 3.9.7 (no changes needed)

 -- Tomasz Buchert <email address hidden>  Sun, 31 Jul 2016 15:00:09 +0200

Available diffs

Superseded in stretch-release on 2016-08-06
Superseded in sid-release on 2016-08-02
stellarium (0.14.3-1) unstable; urgency=medium

  * Imported Upstream version 0.14.3
  * Bumped standards version to 3.9.7 (no changes needed)
  * Removed menu file per tech-ctte decision in bug 741573
  * Fixed source lintian overrides which didn't work

 -- Tomasz Buchert <email address hidden>  Fri, 25 Mar 2016 11:33:43 +0100

Available diffs

Superseded in stretch-release on 2016-04-01
Superseded in sid-release on 2016-03-27
stellarium (0.14.2-1) unstable; urgency=medium

  * Imported Upstream version 0.14.2

 -- Tomasz Buchert <email address hidden>  Sun, 10 Jan 2016 21:42:18 +0100

Available diffs

Superseded in stretch-release on 2016-01-17
Superseded in sid-release on 2016-01-12
stellarium (0.14.1-2) unstable; urgency=medium

  * d/control: drop qtquick dependencies (Closes: #808698)

 -- Tomasz Buchert <email address hidden>  Tue, 22 Dec 2015 12:42:20 +0100

Available diffs

Superseded in stretch-release on 2015-12-28
Superseded in sid-release on 2015-12-23
stellarium (0.14.1-1) unstable; urgency=medium

  * Imported Upstream version 0.14.1

 -- Tomasz Buchert <email address hidden>  Wed, 02 Dec 2015 18:42:23 +0100

Available diffs

Superseded in stretch-release on 2015-12-10
Superseded in sid-release on 2015-12-05
stellarium (0.14.0-1) unstable; urgency=medium

  * Imported Upstream version 0.14.0 (Closes: #803568)
  * d/patches: drop patches
  * d/source.lintian-overrides: temporary override for minified js

 -- Tomasz Buchert <email address hidden>  Sun, 01 Nov 2015 14:34:04 +0100

Available diffs

Superseded in stretch-release on 2015-11-07
Superseded in sid-release on 2015-11-02
stellarium (0.13.3-2) unstable; urgency=medium

  [ Marcus Lundblad ]
  * Install appstream appdata.

  [ Tomasz Buchert ]
  * d/gbp.conf: update config
  * d/patches: Fix Qt linking problem (Closes: #786715)

 -- Tomasz Buchert <email address hidden>  Wed, 03 Jun 2015 12:59:37 +0200
Superseded in stretch-release on 2015-06-09
Superseded in sid-release on 2015-06-04
stellarium (0.13.3-1) unstable; urgency=medium

  * Imported Upstream version 0.13.3
  * Bugs fixed (Closes: #779046)

 -- Tomasz Buchert <email address hidden>  Sat, 25 Apr 2015 22:20:59 +0200
Superseded in sid-release on 2015-04-28
stellarium (0.13.2-1) unstable; urgency=medium


  * Imported Upstream version 0.13.2

 -- Tomasz Buchert <email address hidden>  Tue, 20 Jan 2015 19:20:13 +0100
Published in jessie-release on 2014-10-31
Superseded in sid-release on 2015-03-04
stellarium (0.13.1-1) unstable; urgency=medium


  * Imported Upstream version 0.13.1
  * Ensure proper Cmake version
  * d/watch: veryfing tarball signatures
  * d/patches: drop patches
  * Bumped standards version to 3.9.6
  * Override "package-contains-timestamped-gzip"

 -- Tomasz Buchert <email address hidden>  Sun, 19 Oct 2014 16:47:53 +0200

Available diffs

Superseded in jessie-release on 2014-10-31
Superseded in sid-release on 2014-10-20
stellarium (0.13.0-2) unstable; urgency=medium


  * Fix build problems on non-x86 archs (Closes: #755445)
  * Add mesa-common-dev to build dependencies

 -- Tomasz Buchert <email address hidden>  Tue, 22 Jul 2014 00:10:21 +0200

Available diffs

Superseded in sid-release on 2014-07-22
stellarium (0.13.0-1) unstable; urgency=medium


  * Imported Upstream version 0.13.0
  * Bumped standards version to 3.9.5
  * Update VCS-* fields
  * More restrictive watch file
  * Custom gbp settings
  * Change to team maintenance

 -- Tomasz Buchert <email address hidden>  Sat, 19 Jul 2014 19:19:47 +0200
Published in wheezy-release on 2013-10-16
stellarium (0.11.3-1+deb7u1) wheezy; urgency=high


  * Do not crash when OpenGL is not available (Closes: #709303)
 
 -- Tomasz Buchert <email address hidden>  Tue, 27 Aug 2013 18:31:06 +0200
Superseded in jessie-release on 2014-07-27
Superseded in sid-release on 2015-07-27
stellarium (0.12.4-1) unstable; urgency=low


  * Imported Upstream version 0.12.4

 -- Tomasz Buchert <email address hidden>  Sat, 28 Sep 2013 22:10:41 +0200

Available diffs

Superseded in jessie-release on 2013-10-11
Superseded in sid-release on 2013-10-01
stellarium (0.12.3-1) unstable; urgency=low


  * Imported Upstream version 0.12.3

 -- Tomasz Buchert <email address hidden>  Mon, 09 Sep 2013 11:37:58 +0200
Superseded in jessie-release on 2013-09-20
Superseded in sid-release on 2013-09-10
stellarium (0.12.2-1) unstable; urgency=low


  * Imported Upstream version 0.12.2
  * Added dependency to phonon (to enable video/sound)
  * Fixed VCS links
  * Removed unused lintian tag (embedded-library glee)
  * Dropped obsolete patch
  * Update copyright

 -- Tomasz Buchert <email address hidden>  Sun, 04 Aug 2013 15:06:55 +0200
Superseded in jessie-release on 2013-08-15
Superseded in sid-release on 2013-08-05
stellarium (0.12.1-4) unstable; urgency=low


  * Update dependency from ttf-dejavu-core to fonts-dejavu-core
  * Temporary fix for build problems on kFreeBSD

 -- Tomasz Buchert <email address hidden>  Wed, 26 Jun 2013 10:04:00 +0200

Available diffs

Superseded in sid-release on 2013-06-28
stellarium (0.12.1-3) unstable; urgency=low


  * Upload back to unstable, again (no changes)

 -- Tomasz Buchert <email address hidden>  Sun, 27 May 2013 01:21:45 +0200

Available diffs

Deleted in experimental-release (Reason: None provided.)
stellarium (0.12.1-2) experimental; urgency=low


  * Upload back to unstable (no changes)

 -- Tomasz Buchert <email address hidden>  Sun, 26 May 2013 22:45:13 +0200
Deleted in experimental-release (Reason: None provided.)
stellarium (0.12.1-1) experimental; urgency=low


  * Imported Upstream version 0.12.1
  * Installing icons provided by upstream

 -- Tomasz Buchert <email address hidden>  Tue, 23 Apr 2013 18:31:29 +0200
Superseded in experimental-release on 2013-05-20
stellarium (0.12.0-1) experimental; urgency=low


  * Drop 'DM-Upload-Allowed' field
  * Bumped Debian Policy to 3.9.4
  * Imported Upstream version 0.12.0
  * Removed sound support.

 -- Tomasz Buchert <email address hidden>  Sat, 02 Feb 2013 18:00:48 +0100

Available diffs

Superseded in experimental-release on 2013-02-03
stellarium (0.11.4a-2~1.gbpd4f751) experimental; urgency=low


  * Added sound support

 -- Tomasz Buchert <email address hidden>  Thu, 27 Sep 2012 16:32:29 +0200
Superseded in experimental-release on 2012-09-28
stellarium (0.11.4a-1) experimental; urgency=low


  * Imported Upstream version 0.11.4a
  * Add 'DM-Upload-Allowed: yes' to debian/control

 -- Tomasz Buchert <email address hidden>  Sun, 02 Sep 2012 16:40:25 +0200
Superseded in jessie-release on 2013-07-07
Superseded in wheezy-release on 2013-10-18
Superseded in sid-release on 2013-06-26
stellarium (0.11.3-1) unstable; urgency=low


  * Imported Upstream version 0.11.3

 -- Tomasz Buchert <email address hidden>  Tue, 22 May 2012 10:14:07 +0200

Available diffs

Superseded in wheezy-release on 2012-06-25
Superseded in sid-release on 2012-06-15
stellarium (0.11.2-1) unstable; urgency=low


  * Imported Upstream version 0.11.1 and then 0.11.2 (Closes: #658431)
  * Change maintainer (Closes: #668916)
  * Machine-readable copyright file
  * Bump Standards-Version to 3.9.3
  * Update debhelper compat to 9
  * Fix lintian duplicate-font-file warning
  * Fix copyright-refers-to-symlink-license lintian tag
  * Add lintian override for embedded-library error

 -- Tomasz Buchert <email address hidden>  Fri, 18 May 2012 13:26:18 +0200

Available diffs

Superseded in wheezy-release on 2012-05-30
Superseded in sid-release on 2012-05-20
stellarium (0.11.0-1) unstable; urgency=low


  * New upstream release (Closes: #633517)
  * Update description and drop libqt4-sql-sqlite (Closes: #613380)

 -- Cédric Delfosse <email address hidden>  Tue, 02 Aug 2011 20:55:21 +0200
Superseded in wheezy-release on 2011-09-21
Published in squeeze-release on 2010-08-11
Superseded in sid-release on 2011-09-20
stellarium (0.10.5-1) unstable; urgency=low


  * New upstream release (Closes: #586804)
  * Remove 01_fix_pow10_function_check.diff, now applied upstream
  * Remove 02_remove_unknown_locale_code.diff, no more needed
  * Rendering of `old_style' landscapes fixed by upstream (Closes: #581657)
  * Update debian/control:
    - Bump Standards-Version from 3.8.4 to 3.9.0
    - Add libqt4-sql-sqlite to Depends (Closes: #582726)
  * Update debian/copyright:
    - Fix FSF address

 -- Cédric Delfosse <email address hidden>  Sat, 31 Jul 2010 15:44:02 +0200
Superseded in sid-release on 2011-09-20
Superseded in squeeze-release on 2011-09-13
stellarium (0.10.4-0.1) unstable; urgency=low


  * Non-maintainer upload - acked by the maintainer
  * New upstream release (Closes: #570005, #577985)
  * Switch to dpkg-source 3.0 (quilt) format
  * Add 01_fix_pow10_function_check.diff:
    pow10 function check fails as we don't link against math library
  * Add 02_remove_unknown_locale_code.diff:
    remove nan locale code, it is unknown
  * Bump debian/compat from 5 to 7
  * Update debian/control:
    - bump debhelper build dependency to 7.4.15 for dh usage
    - cleanup build dependencies (keep libqt4*-dev and add zlib1g-dev)
    - add versioned build dependencies to cmake (>= 2.6.0)
    - add versioned build dependencies to libqt4-dev (>= 4.6.0)
      (Closes: #578890)
    - bump Standards-Version to 3.8.0 to 3.8.4 (no changes needed)
    - relax dependency relation between stellarium and stellarium-data
      (Closes: #482889)
    - add missing ${misc:Depends} to stellarium-data, lintian warning--
    - remove stellarium (<< 0.6.2-1) Replaces, it's not needed anymore
    - cleanup stellarium-data description, lintian warning--
  * Update debian/copyright:
    - cleanup layout
    - update copyright information
  * Update debian/rules:
    - convert to dh usage
    - enable parallel build (pass --parallel option to dh)
    - list missing files (pass --list-missing option to dh)
  * Update debian/stellarium.desktop (Closes: #530315):
    - remove encoding key, deprecated
    - add missing list separator to categories key
  * Add debian/watch file.

 -- Fathi Boudra <email address hidden>  Sat, 24 Apr 2010 10:44:18 +0300
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
stellarium (0.10.2-1) unstable; urgency=low


  * New upstream release

 -- Cédric Delfosse <email address hidden>  Fri, 13 Mar 2009 20:07:22 +0100
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
stellarium (0.10.1-1) unstable; urgency=low


  * New upstream release (Closes: #505850, #504329)
  * Remove all previous patches (no more applies or no more needed), drop quilt
  * Fix "planets wont show up with german locale" (Closes: #493287)
  * Bump Standards-Version to 3.8.0
  * Fix debian/copyright: licence version is GPL v2 or later

 -- Cédric Delfosse <email address hidden>  Wed, 18 Feb 2009 21:29:51 +0100
Superseded in sid-release on 2011-09-20
Published in lenny-release on 2008-10-29
stellarium (0.9.1-4) unstable; urgency=low


  * Add libxcursor-dev, libxfixes-dev, libxinerama-dev, libqt4-opengl-dev to
    build-deps (Closes: #479906)

 -- Cédric Delfosse <email address hidden>  Mon, 19 May 2008 21:28:23 +0200
142 of 42 results