stellarium 0.11.2-1 source package in Debian

Changelog

stellarium (0.11.2-1) unstable; urgency=low


  * Imported Upstream version 0.11.1 and then 0.11.2 (Closes: #658431)
  * Change maintainer (Closes: #668916)
  * Machine-readable copyright file
  * Bump Standards-Version to 3.9.3
  * Update debhelper compat to 9
  * Fix lintian duplicate-font-file warning
  * Fix copyright-refers-to-symlink-license lintian tag
  * Add lintian override for embedded-library error

 -- Tomasz Buchert <email address hidden>  Fri, 18 May 2012 13:26:18 +0200

Upload details

Uploaded by:
Tomasz Buchert on 2012-05-20
Uploaded to:
Sid
Original maintainer:
Tomasz Buchert
Architectures:
any all
Section:
science
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
stellarium_0.11.2-1.dsc 2.0 KiB 5679735828c674a5ec285fc984125d6e166c5ab0d004624b1afb088837ea6c33
stellarium_0.11.2.orig.tar.gz 44.9 MiB 85a413ec8aff8774952c32ff6fbf61ba7f1d1d38a224ff51c65750f5803662e2
stellarium_0.11.2-1.debian.tar.gz 17.9 KiB cc9b3584ada1e2a84e6041fe279a2b21733787562ad526226352371e2ce4fc59

Available diffs

No changes file available.

Binary packages built by this source