strongswan 5.5.1-4+deb9u1 source package in Debian

Changelog

strongswan (5.5.1-4+deb9u1) stretch-security; urgency=medium

  * debian/patches:
    - CVE-2017-11185 added, fix insufficient input validation in gmp plugin
    which could lead to denial of service (CVE-2017-11185)
    - convert CVE-2017-9022_insufficient_input_validation_gmp_plugin and
    CVE-2017-9023_incorrect_handling_of_choice_types_in_asn1_parser to the
    UNIX file format. 

 -- Yves-Alexis Perez <email address hidden>  Thu, 03 Aug 2017 23:14:29 +0200

Upload details

Uploaded by:
strongSwan Maintainers on 2017-10-07
Uploaded to:
Stretch
Original maintainer:
strongSwan Maintainers
Architectures:
any all
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2017-10-07 main net

Builds

Downloads

File Size SHA-256 Checksum
strongswan_5.5.1-4+deb9u1.dsc 3.3 KiB 07761d1543436ae57f8df5dee1e08910ee1a9f4e496d469c50d93847a356b6cf
strongswan_5.5.1.orig.tar.bz2 4.4 MiB 720b301991f77bdedd8d551a956f52e2d11686a0ec18e832094f86cf2b842ab7
strongswan_5.5.1-4+deb9u1.debian.tar.xz 125.6 KiB ddcbb76d28b4f9ac49ea32d098038a04613797ce8550ed9768710b0761261a54

No changes file available.

Binary packages built by this source