strongswan 5.5.1-4+deb9u4 source package in Debian

Changelog

strongswan (5.5.1-4+deb9u4) stretch-security; urgency=medium

  * d/p/CVE-2018-17540_gmp-pkcs1-overflow added, fix an integer underflow and
    subsequent heap buffer overflow vulnerability in the gmp plugin triggered
    by crafted certificates with RSA keys with very small moduli
    (CVE-2018-17540)

 -- Yves-Alexis Perez <email address hidden>  Mon, 01 Oct 2018 22:51:38 +0200

Upload details

Uploaded by:
strongSwan Maintainers on 2018-11-10
Uploaded to:
Stretch
Original maintainer:
strongSwan Maintainers
Architectures:
any all
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2018-11-10 main net

Builds

Downloads

File Size SHA-256 Checksum
strongswan_5.5.1-4+deb9u4.dsc 3.3 KiB c892bd8453ac94f76fe60736563b89cdfb295b1ba49726c68e7970ad38eb2425
strongswan_5.5.1.orig.tar.bz2 4.4 MiB 720b301991f77bdedd8d551a956f52e2d11686a0ec18e832094f86cf2b842ab7
strongswan_5.5.1-4+deb9u4.debian.tar.xz 129.3 KiB e44c22449181b607bd86c4794c427d7e6ea8d88fd0fdf87540c29b74454a8b04

No changes file available.

Binary packages built by this source