synaptic 0.84.2 source package in Debian

Changelog

synaptic (0.84.2) unstable; urgency=medium

  [ Simon McVittie ]
  * Depend on policykit-1 instead of recommending
    gksu|kdebase-bin|policykit-1. data/synaptic.desktop.in and
    debian/synaptic.menu both use debian/synaptic-pkexec, which
    unconditionally runs pkexec. (Closes: #856520)
  * Pushing the recommendation up to a Depends ensures that the menu entry
    can in fact be launched (Closes: #415408)

 -- Michael Vogt <email address hidden>  Thu, 09 Mar 2017 16:28:15 +0100

Upload details

Uploaded by:
Michael Vogt on 2017-03-09
Uploaded to:
Sid
Original maintainer:
Michael Vogt
Architectures:
any
Section:
admin
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Stretch release on 2017-03-15 main admin

Builds

Downloads

File Size SHA-256 Checksum
synaptic_0.84.2.dsc 1.7 KiB c351117528e4c59db30b4cbcfa8209892af59dc1789f636ef01ced08ebcb9b17
synaptic_0.84.2.tar.xz 2.2 MiB b0962c56fe4ba2f54131abeab066be77ccfe0b1bb9ae2f01ad922746d32dcaf3

Available diffs

No changes file available.

Binary packages built by this source