Change log for universalindentgui package in Debian

17 of 7 results
Published in buster-release on 2018-01-10
Published in sid-release on 2018-01-04
universalindentgui (1.2.0-1.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Update for new qscintilla2 library names (Closes: #885647)

 -- Scott Kitterman <email address hidden>  Thu, 04 Jan 2018 07:06:09 -0500
Superseded in buster-release on 2018-01-10
Published in stretch-release on 2015-05-04
Published in jessie-release on 2013-05-06
Published in wheezy-release on 2012-06-01
Superseded in sid-release on 2019-06-04
universalindentgui (1.2.0-1) unstable; urgency=low


  * New upstream release.
  * Drop 02_fix_gcc_4.5_build.patch - merged upstream.
  * Update debian/contol:
    - bump debhelper to 9.
    - bump Standards-Version to 3.9.3 (no changes needed).

 -- Fathi Boudra <email address hidden>  Tue, 22 May 2012 08:49:27 +0300
Superseded in wheezy-release on 2012-06-01
Superseded in sid-release on 2012-05-23
universalindentgui (1.1.0-2) unstable; urgency=low
  * Add 02_fix_gcc_4.5_build.patch (Closes: #565043) -- Fathi Boudra <email address hidden>  Mon, 21 Feb 2011 12:21:21 +0200
Superseded in wheezy-release on 2011-09-21
Superseded in sid-release on 2011-09-20
Published in squeeze-release on 2009-09-09
universalindentgui (1.1.0-1) unstable; urgency=low


  * New upstream release.
  * Update debian/control:
    - Bump quilt and debhelper build-dependency versions.
    - Bump Standards-Version to 3.8.3 (no changes needed).
  * Convert debian/rules to dh usage.
  * Rename debian/universalindentgui.lintian to
    debian/universalindentgui.lintian-overrides for dh_lintian usage.
  * Add debian/README.source file.

 -- Fathi Boudra <email address hidden>  Thu, 20 Aug 2009 13:41:45 +0200
Superseded in squeeze-release on 2011-09-13
Superseded in sid-release on 2011-09-20
universalindentgui (1.0.2-1) unstable; urgency=low


  * New upstream release:
    - The default editor font type is now Monospace instead of Courier.
      (Closes: #483873)
  * Add 01_disable_check_for_update.diff patch:
    Automatic check for update is disabled by default. (Closes: #514999)
  * Bump debian/compat to 7.
  * Update debian/control:
    - Set Thomas Schweitzer as maintainer and myself as uploader.
      (Closes: #483068)
    - Bump debhelper build-dependency to 7.
    - Bump Standards-Version to 3.8.1. No changes needed.
    - Update recommended beautifier list.
    - Update description to list all supported beautifiers.
  * Update debian/copyright:
    - Add PerlTidy.pm and JsDecoder.js missing copyrights.
  * Cleanup debian/rules.

 -- Fathi Boudra <email address hidden>  Wed, 29 Apr 2009 10:50:58 +0200
Superseded in squeeze-release on 2011-09-13
Published in lenny-release on 2008-11-30
Superseded in sid-release on 2011-09-20
universalindentgui (0.8.1-1.2) unstable; urgency=low


  * Non-maintainer upload.
  * Avoid symlink attacks by using mkdtemp (Closes: 504726)

 -- Eddy Petrișor <email address hidden>  Wed, 12 Nov 2008 01:34:23 +0200
Superseded in sid-release on 2011-09-20
Superseded in lenny-release on 2011-09-13
universalindentgui (0.8.1-1) unstable; urgency=low


  * New upstream release
  * debian/rules: Do not delete perltidy as it's no longer shipped
  * debian/rules: Cleanup extended

 -- Sebastian Pipping <email address hidden>  Wed, 02 April 2008 04:45:00 +0100
17 of 7 results