vlc 1.1.12-3 source package in Debian

Changelog

vlc (1.1.12-3) unstable; urgency=low


  [ Didier Raboud ]
  * Install v4l2 modules on kfreebsd-*. (Closes: #648090)

  [ Benjamin Drung ]
  * Explicitly enable v4l2 on kfreebsd and build depend on libv4l-dev.
  * Fix build failure with Iceweasel/Firefox 8.0. Thanks to Mathieu
    Trudel-Lapierre for backporting the upstream patch.

 -- Benjamin Drung <email address hidden>  Thu, 17 Nov 2011 00:10:53 +0100

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2011-11-17
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any all
Section:
video
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
vlc_1.1.12-3.dsc 4.7 KiB 2d7d54888586fee8d05c2ba470bbd12567350f58aa30fcc163f8b1b9c56f669f
vlc_1.1.12.orig.tar.xz 14.2 MiB d79c60a2c999b718844469c1889047d1b58cc29e1ee05670d4ce7de4fc2f7907
vlc_1.1.12-3.debian.tar.gz 236.3 KiB ab8bbdc0cd407197c142ad362c79de149f8ca9877653e0d3c5a359334513903f

No changes file available.

Binary packages built by this source