vlc 2.0.2-2 source package in Debian

Changelog

vlc (2.0.2-2) unstable; urgency=low


  * Add missing epoch to libqt4-dev build dependency.
  * Drop libggi2-dev from build dependencies (not needed any more).
    (Closes: #680237)
  * The dependency ttf-freefont was renamed to fonts-freefont-ttf.

 -- Benjamin Drung <email address hidden>  Sat, 07 Jul 2012 19:13:07 +0200

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2012-07-08
Uploaded to:
Sid
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any all
Section:
video
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
vlc_2.0.2-2.dsc 4.7 KiB a7756e31d403ed0c6f126b75ee3080106f674ed75536b90bbfd4089c00f7c62e
vlc_2.0.2.orig.tar.xz 17.2 MiB 111a83b19d09989c1743ed708897586e20f6cd37f27cc2fcac09c75a7221c62f
vlc_2.0.2-2.debian.tar.gz 55.6 KiB 8356bd347d805dcb185a0bc538047737cd422655768e29699f3f8e09b70a6db3

Available diffs

No changes file available.

Binary packages built by this source