vlc 3.0.3-1-0+deb9u1 source package in Debian

Changelog

vlc (3.0.3-1-0+deb9u1) stretch-security; urgency=high

  * New upstream bug fix release.
    - mkv: Fix NULL pointer access. (CVE-2018-11529)
    - Fix buffer over-read in avcodec audio encoding with non-default layouts.
  * debian/control: Force libvlc5 to be upgraded. (Closes: #900979)

 -- Sebastian Ramacher <email address hidden>  Wed, 18 Jul 2018 13:55:20 +0200

Upload details

Uploaded by:
Debian Multimedia Maintainers on 2018-11-10
Uploaded to:
Stretch
Original maintainer:
Debian Multimedia Maintainers
Architectures:
any all
Section:
video
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
vlc_3.0.3-1-0+deb9u1.dsc 6.1 KiB 1e0859f4c98dec8195f3bd20937ee6e09ccc55e0ec31e95f5a6615b49446a8dd
vlc_3.0.3-1.orig.tar.xz 23.8 MiB bc9dde8d11ecb5a999e4fb4dec0ec7034fc7f53216fec936fa94f0f476dbf8dc
vlc_3.0.3-1-0+deb9u1.debian.tar.xz 61.6 KiB b90af9c907e6f5a9981058dbe2cb162e0d6563ff2debac149bb49576297cad33

No changes file available.

Binary packages built by this source