vte 1:0.28.2-5 source package in Debian

Changelog

vte (1:0.28.2-5) unstable; urgency=medium


  * Update repository URL.
  * 03_CVE-2012-2738.patch, 04_CVE-2012-2738.patch: backport upstream 
    patches to fix a memory exhaustion vulnerability. Closes: #677717.

 -- Josselin Mouette <email address hidden>  Sat, 23 Jun 2012 16:02:46 +0200

Upload details

Uploaded by:
Debian GNOME Maintainers on 2012-06-23
Uploaded to:
Sid
Original maintainer:
Debian GNOME Maintainers
Architectures:
any all
Section:
libs
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Buster release on 2017-07-17 main libs
Stretch release on 2015-05-04 main libs
Jessie release on 2013-05-06 main libs
Wheezy release on 2012-06-25 main libs
Sid release on 2012-06-23 main libs

Builds

Downloads

File Size SHA-256 Checksum
vte_0.28.2-5.dsc 1.8 KiB 3b4d5fe4776335000ca523b0821cf21a3fb445fc4379628567d96ab0f24c851d
vte_0.28.2.orig.tar.xz 939.8 KiB 86cf0b81aa023fa93ed415653d51c96767f20b2d7334c893caba71e42654b0ae
vte_0.28.2-5.debian.tar.gz 21.3 KiB dfb1c5d29f64ed8df7ae77cd70ddbede339a70cbdeb5c4c8fd9226639d8e834b

No changes file available.

Binary packages built by this source