wpa 1.0-3 source package in Debian

Changelog

wpa (1.0-3) unstable; urgency=high


  * ship forgotten README-P2P.
  * revert to GNU readline for wpa_cli, instead of using the internal readline
    implementation added in wpa 1~. Prefer libreadline-gplv2-dev, because libnl
    is GPL-2 (only) - switching back to the internal readline implementation is
    targeted for wheezy+1 (Closes: #677993, #678077).
  * Fix DoS via specially crafted EAP-TLS messages with longer message
    length than TLS data length (CVE-2012-4445, DSA 2557-1, Closes: #689990).

 -- Stefan Lippers-Hollmann <email address hidden>  Mon, 08 Oct 2012 17:48:04 +0200

Upload details

Uploaded by:
Debian/Ubuntu wpasupplicant Maintainers on 2012-10-09
Uploaded to:
Sid
Original maintainer:
Debian/Ubuntu wpasupplicant Maintainers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
wpa_1.0-3.dsc 1.8 KiB 5d583c42ff996800e1586b0a0973281dfb855ce533b6c6e4c5a9f07559507757
wpa_1.0.orig.tar.gz 1.9 MiB f2e91686ed250850b4929d8b48a8eae0b7b13c333ebbf4230d173379964240ef
wpa_1.0-3.debian.tar.gz 85.1 KiB 76cbf66e1f04f139aae97f83c70d83b98506d7f2f34e2961d52b0da34c1fb17d

No changes file available.

Binary packages built by this source