wpa 2.3-1+deb8u1 source package in Debian

Changelog

wpa (2.3-1+deb8u1) jessie-security; urgency=high

  * import "P2P: Validate SSID element length before copying it
    (CVE-2015-1863)" from upstream (Closes: #783148).

 -- Stefan Lippers-Hollmann <email address hidden>  Thu, 23 Apr 2015 19:32:29 +0200

Upload details

Uploaded by:
Debian/Ubuntu wpasupplicant Maintainers on 2015-06-06
Uploaded to:
Jessie
Original maintainer:
Debian/Ubuntu wpasupplicant Maintainers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
wpa_2.3-1+deb8u1.dsc 2.4 KiB e112c7fe66fc5f0aa41e326df1fdf7ee229ff423b2cf3bd69bc2e7151151b3e7
wpa_2.3.orig.tar.xz 1.7 MiB 3d96034fa9e042c8aacb0812d8b2ab3d4c9aa6fc410802b4ee0da311e51c3eb3
wpa_2.3-1+deb8u1.debian.tar.xz 73.6 KiB 18dec2f1116ce66aae8b90d894370b750ace8559d4c25423bcee84d655f14e6a

No changes file available.

Binary packages built by this source