wpa 2.3-1+deb8u3 source package in Debian

Changelog

wpa (2.3-1+deb8u3) jessie-security; urgency=high

  * Non-maintainer upload by the Security Team.
  * Add CVE-2015-5314.patch patch.
    CVE-2015-5314: hostapd: EAP-pwd missing last fragment length validation.
  * Add CVE-2015-5315.patch patch.
    CVE-2015-5315: wpa_supplicant: EAP-pwd missing last fragment length
    validation.
  * Add CVE-2015-5316.patch patch.
    CVE-2015-5316: EAP-pwd peer error path failure on unexpected Confirm
    message.

 -- Salvatore Bonaccorso <email address hidden>  Sat, 07 Nov 2015 16:05:23 +0100

Upload details

Uploaded by:
Debian/Ubuntu wpasupplicant Maintainers on 2016-01-23
Uploaded to:
Sid
Original maintainer:
Debian/Ubuntu wpasupplicant Maintainers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
wpa_2.3-1+deb8u3.dsc 2.4 KiB 31ae4c82ba5d0b8bf25597a9ea374a9cef816a6565c33bb69510a4f6909558be
wpa_2.3.orig.tar.xz 1.7 MiB 3d96034fa9e042c8aacb0812d8b2ab3d4c9aa6fc410802b4ee0da311e51c3eb3
wpa_2.3-1+deb8u3.debian.tar.xz 78.7 KiB 4420de243cef28913a0ae823c26941ac0343ad935ed8ff0573936d6735b16e6a

No changes file available.

Binary packages built by this source