wpa 2.3-2.2 source package in Debian

Changelog

wpa (2.3-2.2) unstable; urgency=high

  * Non-maintainer upload.
  * Add patch to address CVE-2015-4141.
    CVE-2015-4141: WPS UPnP vulnerability with HTTP chunked transfer
    encoding. (Closes: #787372)
  * Add patch to address CVE-2015-4142.
    CVE-2015-4142: Integer underflow in AP mode WMM Action frame processing.
    (Closes: #787373)
  * Add patches to address CVE-2015-414{3,4,5,6}
    CVE-2015-4143 CVE-2015-4144 CVE-2015-4145 CVE-2015-4146: EAP-pwd missing
    payload length validation. (Closes: #787371)
  * Add patch to address 2015-5 vulnerability.
    NFC: Fix payload length validation in NDEF record parser (Closes: #795740)
  * Thanks to Julian Wollrath <email address hidden> for the initial debdiff
    provided in #787371.

 -- Salvatore Bonaccorso <email address hidden>  Sat, 31 Oct 2015 14:13:50 +0100

Upload details

Uploaded by:
Debian/Ubuntu wpasupplicant Maintainers on 2015-11-02
Uploaded to:
Sid
Original maintainer:
Debian/Ubuntu wpasupplicant Maintainers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
wpa_2.3-2.2.dsc 2.4 KiB 53a491d3de23b568ccbb368bfc417d20aff2d2c92d74ddd3c0569e187ae3611d
wpa_2.3.orig.tar.xz 1.7 MiB 3d96034fa9e042c8aacb0812d8b2ab3d4c9aa6fc410802b4ee0da311e51c3eb3
wpa_2.3-2.2.debian.tar.xz 82.5 KiB 89a6cd317af34695d7aa4ff8d1e3b8c80de03d86b338935d8605cdb89a3b8789

No changes file available.

Binary packages built by this source