wpa 2.3-2.4 source package in Debian

Changelog

wpa (2.3-2.4) unstable; urgency=medium

  * Non-maintainer upload.
  * Add patches to address CVE-2016-4476 and CVE-2016-4477, thanks to
    Salvatore Bonaccorso <email address hidden> (Closes: #823411):
    - WPS: Reject a Credential with invalid passphrase
    - Reject psk parameter set with invalid passphrase character
    - Remove newlines from wpa_supplicant config network output
    - Reject SET_CRED commands with newline characters in the string values
    - Reject SET commands with newline characters in the string values
  * Refresh patches to apply cleanly.

 -- Andrew Shadura <email address hidden>  Thu, 21 Jul 2016 09:01:51 +0200

Upload details

Uploaded by:
Debian/Ubuntu wpasupplicant Maintainers on 2016-07-21
Uploaded to:
Sid
Original maintainer:
Debian/Ubuntu wpasupplicant Maintainers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
wpa_2.3-2.4.dsc 2.0 KiB 60b0a1e00cefd1e504a648f02942379f513ce55585c3408d87969847b3c8497c
wpa_2.3.orig.tar.xz 1.7 MiB 3d96034fa9e042c8aacb0812d8b2ab3d4c9aa6fc410802b4ee0da311e51c3eb3
wpa_2.3-2.4.debian.tar.xz 87.5 KiB f64d2bb4f4bcd1023e69edfb24b3b94d590f3923055943393fa7452c2e851c1b

No changes file available.

Binary packages built by this source