wpa 2:2.4-1 source package in Debian

Changelog

wpa (2:2.4-1) unstable; urgency=medium

  [ Vincent Danjean ]
  * Build with libssl1.0-dev (Closes: #828601).
  * Add an upstream patch to fix hostapd in SMPS mode (Closes: #854719).

  [ Andrew Shadura ]
  * Don't install debian/system-sleep/wpasupplicant (originally introduced
    to fix LP: #1422143), it doesn't improve the state of the things,
    introduces regressions in some cases, and at all isn't supposed to
    work with how wpa-supplicant is started these days (Closes: #835648).
  * Bump the epoch to 2:, so that we can set the upstream version to
    what we really mean. It also has to be higher than 2.6 in unstable
    and 1:2.6 (what hostapd binary package in unstable has).
  * Drop the binary package epoch override.

 -- Andrew Shadura <email address hidden>  Mon, 20 Feb 2017 11:55:11 +0100

Upload details

Uploaded by:
Debian/Ubuntu wpasupplicant Maintainers on 2017-02-24
Uploaded to:
Sid
Original maintainer:
Debian/Ubuntu wpasupplicant Maintainers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
wpa_2.4-1.dsc 2.2 KiB 10226c35e6a43b556f7f20ffbbbe3d84a80069efa22ed4382a5cabd3349e586f
wpa_2.4.orig.tar.xz 1.7 MiB a1e4eda50796b2234a6cd2f00748bbe09f38f3f621919187289162faeb50b6b8
wpa_2.4-1.debian.tar.xz 85.2 KiB e76262448f47c205824b967a1a3c862eca91ecaf64486c773438d8144c459fff

No changes file available.

Binary packages built by this source