wpa 2:2.6-8 source package in Debian

Changelog

wpa (2:2.6-8) unstable; urgency=medium

  * Revert "Build wpa_supplicant with interface matching support."
    (Closes: #882716).
  * Drop override_dh_builddeb.
  * Use dh 10.
  * Prevent hostapd from failing on the package install when there
    isn't a valid configuration file yet (Closes: #882740):
    - Don't enable hostapd.service by default.
    - Mask hostapd.service on the first install.

 -- Andrew Shadura <email address hidden>  Sun, 26 Nov 2017 19:38:57 +0000

Upload details

Uploaded by:
Debian/Ubuntu wpasupplicant Maintainers on 2017-11-27
Uploaded to:
Sid
Original maintainer:
Debian/Ubuntu wpasupplicant Maintainers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
wpa_2.6-8.dsc 2.2 KiB a20b2bb4a86046ed68501d7d545f749f6fd9081894120f97bee960d2a5125020
wpa_2.6.orig.tar.xz 1.9 MiB 4492629ea15c9b571ac5e41679dca6703a25b637828272a0e72f3349dd1b4eac
wpa_2.6-8.debian.tar.xz 91.1 KiB 0fadaeabb6f0f7e11307f7f34a38fc47109d19ebcaccff4d5f1f364c03b36376

No changes file available.

Binary packages built by this source