wpa 2:2.7+git20190128+0c1e29f-1 source package in Debian

Changelog

wpa (2:2.7+git20190128+0c1e29f-1) unstable; urgency=medium

  * Upload to unstable.
  * New upstream snapshot 2.7+git20190128+0c1e29f.
  * Add Files-Excluded to debian/copyright.
  * Watch the upstream git.
  * Refresh hostapd/wpasupplicant configs, enable CONFIG_GETRANDOM
    (Closes: #914490)

 -- Andrej Shadura <email address hidden>  Tue, 29 Jan 2019 18:11:01 +0100

Upload details

Uploaded by:
Debian wpasupplicant Maintainers on 2019-01-29
Uploaded to:
Sid
Original maintainer:
Debian wpasupplicant Maintainers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
wpa_2.7+git20190128+0c1e29f-1.dsc 2.2 KiB 2af86d67e49c4fa8e95b4360f319d863359102ad3c720d9c4f244f77fe54920d
wpa_2.7+git20190128+0c1e29f.orig.tar.xz 2.2 MiB 4732f6dc4f2402347a37adea7f127ffce88ae3b27afc816b67f5b51199bd139e
wpa_2.7+git20190128+0c1e29f-1.debian.tar.xz 79.8 KiB f378dc502fa585997d09dce5daa16037045acf9ae1c594c74df083dca96a5ae3

No changes file available.

Binary packages built by this source