wpa 2:2.7+git20190128+0c1e29f-4 source package in Debian

Changelog

wpa (2:2.7+git20190128+0c1e29f-4) unstable; urgency=high

  * Apply security fixes (Closes: #926801):
    - CVE-2019-9494: SAE cache attack against ECC groups (VU#871675)
    - CVE-2019-9495: EAP-pwd cache attack against ECC groups
    - CVE-2019-9496: SAE confirm missing state validation
    - CVE-2019-9497: EAP-pwd server not checking for reflection attack
    - CVE-2019-9498: EAP-pwd server missing commit validation for scalar/element
    - CVE-2019-9499: EAP-pwd peer missing commit validation for scalar/element

    For more details, see:
    - https://w1.fi/security/2019-1/
    - https://w1.fi/security/2019-2/
    - https://w1.fi/security/2019-3/
    - https://w1.fi/security/2019-4/

 -- Andrej Shadura <email address hidden>  Wed, 10 Apr 2019 19:00:22 +0200

Upload details

Uploaded by:
Debian wpasupplicant Maintainers on 2019-04-11
Uploaded to:
Sid
Original maintainer:
Debian wpasupplicant Maintainers
Architectures:
linux-any kfreebsd-any
Section:
net
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
wpa_2.7+git20190128+0c1e29f-4.dsc 2.3 KiB 8c7cc1abf2945f85dd2935fff8b6cfdb7d3058f2e116e18af2a24d22215a921e
wpa_2.7+git20190128+0c1e29f.orig.tar.xz 2.2 MiB 4732f6dc4f2402347a37adea7f127ffce88ae3b27afc816b67f5b51199bd139e
wpa_2.7+git20190128+0c1e29f-4.debian.tar.xz 98.4 KiB d431bd4f6ed9cb68a63699af3686720e3adb64bb3d3ba0a1ada1fd5cb2853ad5

No changes file available.

Binary packages built by this source