xfwm4 4.14.0-2 source package in Debian

Changelog

xfwm4 (4.14.0-2) unstable; urgency=medium

  [ Jeremy Bicha ]
  * Drop obsolete libglade2-dev from Build-Depends

  [ Yves-Alexis Perez ]
  * d/salsa-ci.yml: enable Salsa CI
  * d/control: update standards version to 4.4.1

 -- Yves-Alexis Perez <email address hidden>  Sun, 06 Oct 2019 13:34:39 +0200

Upload details

Uploaded by:
Debian Xfce Maintainers on 2019-10-06
Uploaded to:
Sid
Original maintainer:
Debian Xfce Maintainers
Architectures:
any
Section:
x11
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Downloads

File Size SHA-256 Checksum
xfwm4_4.14.0-2.dsc 1.8 KiB 8e480c8bf789c24e649d6de3f79048d5145832546f3afe819d6fcc4e8397bad0
xfwm4_4.14.0.orig.tar.bz2 1.1 MiB b4182bf8dc63d092f120a51fcae0eb54b9bd4aa4f8486f47e5a65a108322b615
xfwm4_4.14.0-2.debian.tar.xz 9.7 KiB ed655bd82fa4e4da35795487e3d96713d3ae1ac0c8fbfff348e7b4e148bcf3e0

Available diffs

No changes file available.

Binary packages built by this source