DeTraS 0.5.0 updated

Written for DeTraS by Edmundo Álvarez on 2011-04-22

I've updated download files for DeTraS 0.5.0 in order to offer additional packages for Ubuntu 9.10 and Debian Squeeze users. These packages will force DeTraS using Python 2.6 even if it's not the default version on your system.

Sorry for the inconvenience.

Updated on 2011-04-22.

Read all announcements