Ejecter available in Jaunty repository!

Written for Ejecter by Federico Pelloni on 2009-02-14

Thanks to Devid Antonio Filoni the Ejecter package has been added to Jaunty repository: thus, if you are using this version of Ubuntu, to install Ejecter you only need a "sudo apt-get install ejecter" on the command-line or either install it from Synaptic. Next time you will log in Ejecter will start automatically.
Once I fixed some minor things and released 0.2.1 I'll ask for it to be included also in intrepid-backports, so more people can install this easily.

Read all announcements