Epidermis 0.5.1 "Leads me to sin"

Milestone information

Project:
Epidermis
Series:
0.x
Version:
0.5.1
Code name:
Leads me to sin
Released:
2010-03-16  
Registrant:
David D Lowe
Release registered:
2010-03-16
Active:
No. Drivers cannot target bugs and blueprints to this milestone.  

Download RDF metadata

Activities

Assigned to you:
No blueprints or bugs assigned to you.
Assignees:
2 David D Lowe
Blueprints:
No blueprints are targeted to this milestone.
Bugs:
2 Fix Released

Download files for this release

After you've downloaded a file, you can verify its authenticity using its MD5 sum or signature. (How do I verify a download?)

File Description Downloads
download icon epidermis_0.5.1-1_all.deb (md5, sig) Debian package for Ubuntu and Debian unstable 6,421
last downloaded 12 weeks ago
download icon epidermis-0.5.1.tar.gz (md5, sig) Source code 437
last downloaded 98 weeks ago
Total downloads: 6,858

Release notes 

This version has much better error handling. If pigments are corrupted on the system, Epidermis will allow you to remove them (fixes bug #538715). And when Epidermis crashes, a user-friendly error message will appear, guiding the user to reporting the bug with Apport.

Changelog 

View the full changelog

- New Apport hook for systems that support Apport.
- Ported to Python 2.6
- Better error handling.
- New --installation-dir option for setup.py
- Badly installed pigments are now easier to remove and handle (bug: #538715)

0 blueprints and 2 bugs targeted

Bug report Importance Assignee Status
531057 #531057 Epidermis depends on policykit-gnome 5 Low David D Lowe  10 Fix Released
538715 #538715 Repo functionality should still work even when installed pigments are corrupted 5 Low David D Lowe  10 Fix Released
This milestone contains Public information
Everyone can see this information.