Registered 2011-07-17 by B. Clausius

Pylint static analysis support in Gedit

 This plugin uses pylint to check Python code of the active document
 and display the result in the bottom panel. The affected lines
 are highlighted in color.

For gedit 2 use version 1.1, for gedit 3.0 to 3.6 use version 2.1 and for gedit 3.8 and 3.10 use version 3.0.

This project is a fork of https://live.gnome.org/Gedit/PylintPlugin.

This project is part of Gedit BC Developer Plugins: https://launchpad.net/~gedit-bc-dev-plugins
The PPA there contains the packages for Ubuntu.

Project information

Maintainer:
B. Clausius
Driver:
Gedit BC Developer Plugins
Development focus:

trunk series 

lp:gedit-pylint-2 
Browse the code

Programming Languages:
python
Licences:
GNU GPL v3

RDF metadata

View full history Series and milestones

Gedit-Pylint-2 trunk series is the current focus of development

All bugs Latest bugs reported

More contributors Top contributors

Get Involved

Downloads

Latest version is 3.0
released on 2015-02-08

All downloads